Interaction Data Server and Wallboard Service Pack 2

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Interaction Data Server and Wallboard Service Pack 2


Symptoms

The Wallboard applications sometimes lose connection with the Interaction Data Server and cannot reconnect without the Interaction Data Server being restarted.

Cause

Due to limitation in the TCP/IP communication modules used in the development of this product, large numbers of client connection may cause the TCP/IP port buffer to overflow.

Resolution

This has been fixed and a new service pack 2 is now available for both Interaction Data Server and the Wallboard. Both the IDS and Wallboard require to be updated and the service pack 2 may be applied over a default installation of Active Telephony 5.0 or Active Telephony 5.0 SP 1

Applicable to

Active Telephony 5.0


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Details
Last Modified:Wednesday, November 17, 2004
Last Modified By: Administrator
Type: INFO
Rated 5 stars based on 1 vote.
Article has been viewed 1,287 times.
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