ActiveAgent does not connect my Telephony Server properly, I...

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ActiveAgent does not connect my Telephony Server properly, I getting the following error.Error type: (PX Fatal )Time: 9/3/2004 3:54:02 PMError number: 30Error text:


Symptoms

ActiveAgent does not connect my Telephony Server properly, I getting the following error.Error type: (PX Fatal )Time: 9/3/2004 3:54:02 PMError number: 30Error text: The license server was not found.Additional text: Please check the license server is running on the Telephony Server.

Cause

The cause of this problem is that the application is unable to communicate with the Telephony Server where the license server is running. This may be due to a number of things, the PC where Telephony Services is installed is not running, the Telephony Services windows service on the PC is not running or an incorrect IP address in the Avaya CT client configuration.

Resolution

Ensure the Telephony Server is running and that the windows service is running. Set the service to auto start with the operating system to prevent future problems.

Check the IP Address in TSLib.ini (Start | Programs | Avaya Computer Telephony | TS Win32 Client | Edit TSLib.ini)

Applicable to

All versions


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Details
Last Modified:Wednesday, September 15, 2004
Last Modified By: Administrator
Type: ERRMSG
Rated 5 stars based on 1 vote.
Article has been viewed 423 times.
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