When I use the ACRS Sample information, The Call Routing server...

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When I use the ACRS Sample information, The Call Routing server does not work correctly.


Symptoms

When the Sample text is copied from "ACRS and SQL plug-in sample.doc" and placed in the ActiveCallRouting.ini file, the Call Routing server fails to work correctly.

The error logging file contains an entry indicating an SQL error.

Cause

The SQL statement in the document contains a quote character " that should not be there after %CallingDevice% parameter. See below:

SQL Query = SELECT * FROM tblChecking WHERE CLI=cstr(%CallingDevice%”) OR CallerDigits=cstr(%UserEnteredCode%)

Resolution

 To fix the problem, edit the line in the ActiveCallRouting.ini file to read as below:

SQL Query = SELECT * FROM tblChecking WHERE CLI=cstr(%CallingDevice%) OR CallerDigits=cstr(%UserEnteredCode%)

This information relates to Avaya Active Telephony V5.0


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Details
Last Modified:Tuesday, October 21, 2008
Last Modified By: Simon Fitz-Gerald
Type: FIX
Rated 5 stars based on 3 votes.
Article has been viewed 2,057 times.
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